View previous topic | View next topic

QI talk forum error messages

Page 1 of 3
Goto page 1, 2, 3  Next

Prof Wind Up Merchant
253258.  Sun Jan 06, 2008 12:54 pm Reply with quote

I don't know about you all but I have had a few error messages to do with php Database errors. You get an error message on a white background. Is there problems with this site.

 
Davini994
253261.  Sun Jan 06, 2008 12:57 pm Reply with quote

Yes, it's doing it to all at the moment it seems.

 
Rudolph Hucker
253317.  Sun Jan 06, 2008 1:57 pm Reply with quote

Has been getting progressively more frequent, six times so far tonight.

 
Davini994
253324.  Sun Jan 06, 2008 2:02 pm Reply with quote

It's not so bad for me now. Maybe I have stolen your internets.

 
Village~Idiot
253327.  Sun Jan 06, 2008 2:04 pm Reply with quote

Evil laugh time?

 
Rudolph Hucker
253329.  Sun Jan 06, 2008 2:06 pm Reply with quote

Make that seven.

 
Gray
253340.  Sun Jan 06, 2008 2:45 pm Reply with quote

Just to be clear - we never touch the software behind the talkboards, so if it goes wrong temporarily, it's because there's a problem with the servers, which we never touch either (they're in the USA).

So there's absolutely nothing we can do about it when it happens - it's usually because they're updating something at the far end, patching security, rebooting the server after someone else's site has fallen over and hogged the processors - any number of reasons, all of which are out of our control.

But, fortunately, the system reboots itself, and everything returns to normal after a few posts in threads like these. We appreciate your concern, but there's really nothing to worry about, and not a great deal we can do to fix it any faster than it'll fix itself.

If anyone wants to spring a few hundred pounds a month for dedicated, mirrored servers, we'd be glad to take your cash! :-D

 
Prof Wind Up Merchant
272842.  Thu Feb 07, 2008 3:42 pm Reply with quote

Happening again today.

 
Jenny
272844.  Thu Feb 07, 2008 3:43 pm Reply with quote

Yes I noticed that too, but it's sporadic.

 
Prof Wind Up Merchant
276326.  Tue Feb 12, 2008 4:45 pm Reply with quote

And again.

 
Sebastian flyte
419627.  Wed Oct 08, 2008 4:38 pm Reply with quote

i'm having this today and the thread i mentioned it in a few minutes ago seems to have gone..

 
suze
419630.  Wed Oct 08, 2008 4:45 pm Reply with quote

Seb, I don't know if there is a minor server issue - clearly it is only a minor one, because the issue you and others have been having is intermittent. The IT Elf probably won't be at the forums until tomorrow, but I'll flag it up for him.

 
Arcane
419637.  Wed Oct 08, 2008 4:54 pm Reply with quote

Yes, I noticed a few times I was getting an error message when I tried to get into QI, and it was very slow to post messages when I was here. Just for a while though.

 
Sebastian flyte
419640.  Wed Oct 08, 2008 5:01 pm Reply with quote

suze wrote:
Seb, I don't know if there is a minor server issue - clearly it is only a minor one, because the issue you and others have been having is intermittent. The IT Elf probably won't be at the forums until tomorrow, but I'll flag it up for him.


:) Thank you.

 
bobwilson
419661.  Wed Oct 08, 2008 5:56 pm Reply with quote

Quote:
If anyone wants to spring a few hundred pounds a month for dedicated, mirrored servers, we'd be glad to take your cash! :-D


Out of curiosity - how big's the site? Just looking at the content a "few hundred pounds a month" for a fully mirrored site seems a bit excessive. There doesn't seem to be any excessive load - the worst I've noticed is the picture threads. All the videos appear to be links.

 

Page 1 of 3
Goto page 1, 2, 3  Next

All times are GMT - 5 Hours


Display posts from previous:   

Search Search Forums

Powered by phpBB © 2001, 2002 phpBB Group