View previous topic | View next topic

Main page problem

Page 1 of 1

Ian Dunn
1020942.  Mon Sep 09, 2013 1:49 pm Reply with quote

I cannot seem to open the main page of the QI website. Whenever I enter http://www.qi.com it just says "page not found".

 
'yorz
1020943.  Mon Sep 09, 2013 1:58 pm Reply with quote

No problem here.

 
Ian Dunn
1020944.  Mon Sep 09, 2013 2:00 pm Reply with quote

Hmm... I don't know what is going wrong with my computer then.

 
'yorz
1020948.  Mon Sep 09, 2013 2:38 pm Reply with quote

Can it be a local hiccup? I sometimes get that or a 404 message, either on the QI site or another, and 10 minutes later all's hunkydory again. Nea idea what causes it.

 
Ian Dunn
1020950.  Mon Sep 09, 2013 2:40 pm Reply with quote

Perhaps, but this problem has been around for most of the day. Strangely it is only with the main page. All the other pages on the QI website seem fine.

 
'yorz
1020957.  Mon Sep 09, 2013 3:28 pm Reply with quote

eerie, that

 
suze
1020959.  Mon Sep 09, 2013 3:31 pm Reply with quote

There was an issue this morning. I don't know precisely what the issue was, but the entire site disappeared from the Internet for a little while.

It came back some hours ago though, so no one should be having a problem by now. Try deleting your browsing history and clearing cookies, and then have another go.

 
tetsabb
1020986.  Mon Sep 09, 2013 6:11 pm Reply with quote

Clearing cookies too much makes you chubby.

 

Page 1 of 1

All times are GMT - 5 Hours


Display posts from previous:   

Search Search Forums

Powered by phpBB © 2001, 2002 phpBB Group