View previous topic | View next topic

Link button.

Page 2 of 2
Goto page Previous  1, 2

CB27
938976.  Fri Sep 14, 2012 6:02 am Reply with quote

post 938970
Firefox and working, which versions are everyone else on?

 
Moosh
938980.  Fri Sep 14, 2012 6:06 am Reply with quote

Firefox 15.0.1 on Windows 7

[url=/talk/viewtopic.php?p=938976#938976]post 938976[/url]

Internet Explorer 9.0.8
post 938976
(I think dr.bob 's fix worked there at least, 'cos that didn't work earlier)

Opera 12.02
post 938976

Chrome 21.0.11.89
post 938976


Android browser
post 938976


Last edited by Moosh on Fri Sep 14, 2012 6:14 am; edited 4 times in total

 
Awitt
938982.  Fri Sep 14, 2012 6:07 am Reply with quote

I'm on Firefox, the latest edition, though don't know what that is.

TEST: http://qi.com/talk/viewtopic.php?t=18946&start=2

 
'yorz
938984.  Fri Sep 14, 2012 6:12 am Reply with quote

post 938976
Firefox
Working

 
Spoilt Victorian
938985.  Fri Sep 14, 2012 6:13 am Reply with quote

[url=/talk/viewtopic.php?p=938984#938984]post 938984[/url]

Chromium on Linux (was working OK earlier!)


post 938984

Firefox on Linux

~ V


Last edited by Spoilt Victorian on Fri Sep 14, 2012 6:20 am; edited 1 time in total

 
dr.bob
938986.  Fri Sep 14, 2012 6:17 am Reply with quote

OK, more investigation needed, clearly. Leave it with me.

In the meantime, if you need to create a link to another post, if the link button produces something like 'yorz's which begins:

"[url=/talk"

Just cut'n'paste "http://www.qi.com" in front of it, so it starts:
"[url=http://www.qi.com/talk"

 
Moosh
938987.  Fri Sep 14, 2012 6:17 am Reply with quote

post 938976

Back on Firefox and now it's working.

 
Spud McLaren
939224.  Sat Sep 15, 2012 6:50 am Reply with quote

post 938987

Firefox 15.0.1.4631.

 

Page 2 of 2
Goto page Previous  1, 2

All times are GMT - 5 Hours


Display posts from previous:   

Search Search Forums

Powered by phpBB © 2001, 2002 phpBB Group