View previous topic | View next topic

Link button.

Page 1 of 2
Goto page 1, 2  Next

Spud McLaren
938807.  Thu Sep 13, 2012 1:09 pm Reply with quote

Is anyone else finding that the link thread box & button isn't working properly? When I have used it over the last few days it won't give a proper link - it seems to be omitting the "" part out of the string.

I'm sure that's not the correct tech talk, but you'll see what I mean. E.g., it gives
[ url=/talk/viewtopic.php?p=10101#10101]post 10101[/url] instead of
[ url=]post 10101[/url]

938809.  Thu Sep 13, 2012 1:14 pm Reply with quote

[url=/talk/viewtopic.php?p=938807#938807]post 938807[/url]

Yeah, that's what I got when I just tried it to link to your post. It's not just you.

Spud McLaren
938810.  Thu Sep 13, 2012 1:16 pm Reply with quote

Yet another instance of my lack of uniqueness.

Oceans Edge
938819.  Thu Sep 13, 2012 2:05 pm Reply with quote

hurmmm I don't see a link thread box and button at all - never have seen such an animal, so I can't tell ya if it's broken for me or not.

Spud McLaren
938822.  Thu Sep 13, 2012 2:12 pm Reply with quote

Where you "Post a reply" - line two above the box -
Font colour <box> - Font size <box> - <box> link (button)

You put the number of the post (damn, post, not thread!) that you wish to link to in the box and press the link button.

Oceans Edge
938824.  Thu Sep 13, 2012 2:21 pm Reply with quote

Oh for heaven's sake....

I've been doing it the HARD way fer AGES now...
(most forums I use have a little linky box in one of the corners of the post ....but this isn't most forums ... so I figured we didn't have that, like we don't have sigs and avatars)

[url=/talk/viewtopic.php?p=93882#93882]post 93882[/url]

... yep, it's broken, and I'm an idiot </ doh>

Spoilt Victorian
938886.  Thu Sep 13, 2012 5:21 pm Reply with quote

post 938824

Must be fixed..

Spud McLaren
938887.  Thu Sep 13, 2012 5:23 pm Reply with quote

[url=/talk/viewtopic.php?p=938886#938886]post 938886[/url]

Not here, at any rate...

Spoilt Victorian
938890.  Thu Sep 13, 2012 5:30 pm Reply with quote

It seems to work for me using 'Chromium' browser but not on 'Firefox'.

Spud McLaren
938891.  Thu Sep 13, 2012 5:33 pm Reply with quote

Interesting....I'm running Firefox, too. And I received an update a couple of days ago.

938943.  Fri Sep 14, 2012 3:23 am Reply with quote

Okay, quick test of browsers I have installed on here, works in Chrome, not in Firefox, Opera or Internet Explorer.

938950.  Fri Sep 14, 2012 4:06 am Reply with quote

Works for me in Firefox, I'm using 15.0.1

938952.  Fri Sep 14, 2012 4:23 am Reply with quote

[url=/talk/viewtopic.php?p=938807#938807]post 938807[/url]

not here either (via firefox)

938970.  Fri Sep 14, 2012 5:41 am Reply with quote

That's probably my fault. I was going through the website making links relative rather than absolute in preparation for the new(ish) QI website, and I think I was a bit too rigorous.

I think I've fixed it now. At least it works for me, but then I'm using firefox and several people have already reported it working with firefox, so maybe someone else can let me know.

938973.  Fri Sep 14, 2012 5:54 am Reply with quote

[url=/talk/viewtopic.php?p=938970#938970]post 938970[/url]

I'm working with Firefox and it still ain't working. :-)


Page 1 of 2
Goto page 1, 2  Next

All times are GMT - 5 Hours

Display posts from previous:   

Search Search Forums

Powered by phpBB © 2001, 2002 phpBB Group