View previous topic | View next topic

Problems logging in.

Page 1 of 2
Goto page 1, 2  Next

Dr. Know
547922.  Mon May 04, 2009 12:03 pm Reply with quote

I've had that problem too. I put it down to the window being left idle for too long.

 
dr.bob
548200.  Tue May 05, 2009 3:50 am Reply with quote

Not sure what might be causing this, though I would suggest you try clearing out any QI related cookies from your web browser first, then trying to log in again. See if that helps at all.

 
austinallegro
548252.  Tue May 05, 2009 6:58 am Reply with quote

Thanks.

 
Sadurian Mike
548464.  Tue May 05, 2009 1:15 pm Reply with quote

That's always worked for me.

 
Jenny
548646.  Tue May 05, 2009 6:33 pm Reply with quote

I like clearing out cookies.

<brushes telltale crumbs from lips>

 
Gaazy
552239.  Mon May 11, 2009 4:40 pm Reply with quote

I recently deleted all the cookies from my system using the browser's Tools menu (I was suspecting something of slowing my internet connection), and now I get asked each and every time I log on to the QI forums for my username and password, even though I click the 'remember me' box on each occasion.

Shouldn't that box be generating a cookie which would log me on automatically? Something certainly used to do that, since for years, right up until my Great Cookie Purge of 2009, I didn't have to input my details.

 
Jenny
552435.  Mon May 11, 2009 9:41 pm Reply with quote

You might have your security settings set not to accept cookies Gaazy.

 
Gaazy
552865.  Tue May 12, 2009 11:53 am Reply with quote

Mmmm, that would mean I would have changed the settings at about the same time that I purged the cookies; I don't remember doing this (mainly because I'm not sure that I know how), but I'll certainly check.

 
Dr. Know
552866.  Tue May 12, 2009 11:54 am Reply with quote

Gaazy wrote:
Mmmm... cookies


Sorry, couldn't resist. :P

 
Gaazy
552904.  Tue May 12, 2009 2:56 pm Reply with quote

Indeed, I'd certainly prefer Homer-type-cookies to the cyberspace ones, but I've checked my security settings and they're still at 'medium' (in IE) which means I ought to be accepting them.

Could there be any other reason I'm having to log on each visit?

 
dr.bob
553346.  Wed May 13, 2009 9:34 am Reply with quote

The only thing I can think of is that you've somehow changed your settings so that your browser now clears out all cookies every time you shut it down.

Do you still have to provide a password if you log out and then immediately log back in without shutting down your browser? (assuming, of course, that you ticked the "remember me" box when you logged in that first time)

 
Gaazy
553382.  Wed May 13, 2009 10:09 am Reply with quote

Well, I tried logging on on a completely different machine, on a completely different account etc. and the QI site wouldn't accept my login at all - it just re-presented the login page.

I then shut down the browser, fired it up again, and was able to log in to QI without any problems.

Then I found it wouldn't let me log out.

This is all very rum.

 
dr.bob
553453.  Wed May 13, 2009 11:05 am Reply with quote

You can check out any time you like, but you can't never leave.

<cue blistering guitar solo>

 
Gaazy
553821.  Thu May 14, 2009 1:30 am Reply with quote

Two points -

1. Other sites with 'remember me' boxes (e.g. a bank) have remembered me since I started using them after the Cookie Purge;

2. Even on my own machine, the QI site ignores my attempts to log out, once I'm in; so I can't check whether it would subsequently re-demand my login details within one browser session.

 
Gaazy
554061.  Thu May 14, 2009 2:39 pm Reply with quote

Update, later same day.

Suddenly, the QI forums log me in automatically, wherever I try to log in from.

Problem over.

 

Page 1 of 2
Goto page 1, 2  Next

All times are GMT - 5 Hours


Display posts from previous:   

Search Search Forums

Powered by phpBB © 2001, 2002 phpBB Group